Don’t upgrade nextgen-gallery to 2.0!

Don't upgrade nextgen-gallery to 2.0!

Преди 2-3 дни излезе така чаканият от всички ъпгрейд на най-известния плугин за wordpressnextgen-gallery! Разработчиците му обесняваха как е изцяло пренаписан, изпълнен с много нови и хубави функции – абе много як!

Е да .. ама не! Вчера го обнових и … ъъъ.. започнаха бъговете. Тъй като вчера освен този плугин, обновявах версията на framework-а на шаблона на сайта, не бях сигурен от кое от двете неща ще са проблемите. Бърз тест със смяна на шаблона показа, че не е от това проблема и следователно се насочих към nextgen плугина. В моят случай проблема беше следния: използвам стандартната функция на wordpress за качане на снимки и създаване на галерия, като с помоща на jetpack и опцията му Carousel, галерията ми се превръща в нещо много готино!

Е да но след обновяване на nextgen, галерията беше бъгната. Тук вече започнах да се притеснявам и влязох в съпорт форума на nextgen да проверя дали има и други като мен. Оказа се че, е пълно с такива! Оказа се че, новият им продукт е пълна боза. Оказа се че, на другите даже сайтовете им крашвали , излизали къде къде по-големи проблеми … ужас.. От съпорта им приканват да върнем версията до стабилната 1.9.13 , като тук важното е да не деинсталираме плугина от дашборда, защото ще затрие всичките ни галерии в базата.

Тази случка според мен заслужава “Златен скункс” от Господарите на Ефира 😀 … голяма излагация… и то от най-теглените плугини за wordpress..

За заинтересованите , можете да следите ситуацията тук и тук

… и накрая.. Don’t upgrade nextgen-gallery to 2.0!

Сподели чрез...