PS3 downgrade 4.60 to 4.55

PS3 downgrade 4.60 to 4.55Отдавна не бях пускал PS3-то и днес реших да го сторя. След като го пуснах, видях че има нова версия на firmware-a му – HABIB 4.60 и заради това неможех да вляза в PSN. Както досега съм правил, реших да обновя версията с поредната CFW версия която вече беше качена в arenabg.

Всичко мина добре, но след като 4.60 зареди, пуснах multiman-a и видях че той не съпортва 4.60 – странно!

Порових се в нета и видях че последната версия на multiman е излязла февруари тази година, и че 4.60 CFW идва с някакъв нов бекъп мениджър – IRISMAN. Всичко хубаво, но този с този IRIS неможах да подкарам нито една игра – даваше ми постоянно грешка: FFFFFFFF

Тъй като не ми се занимаваше да търся решение на този проблем – irisman не ме изкефи хич, реших да направя “PS3 downgrade 4.60 to 4.55” като изтеглих 4.55 от arenabg и по стандартния начин тръгнах да го инсталирам. Хубаво обаче ми даде грешка: 8002F169 .
Порових се из нета и намерих решение на този проблем – да инсталирам PS3 Rogero downgrader – тук нещата минаха нормално.

Сега реших от 3.55 (dowgrader-a сваля версията до 3.55) да инсталирам 4.55 която дефакто беше целта на цялото това занаятие 🙂

Хубаво, обаче сега ми даде грешка 8002F157 и се оказа че немога да направя нищо – каквито и версии от тук нататък да пробвах да инсталирам ми даваше същата грешка 🙁

Накрая разбира се имаше “happy end” 🙂 целия проблем бил от тоя rogero downgrader, и заради това изтеглих и инсталирах REBUG 3.55 downgrader. Нещата се получиха !! От тук нататък без проблем обнових до 4.55 и отново можех да играя всичките си игри – е без PSN разбира се, но какво от това…

 

 

Сподели чрез...